NetScaler Gateway 10.x: Cannot apply Pre-authentication policy


Whilst trying to apply a Pre-authentication policy you receive the error:

Pre-authentication: [name_of_policy] Binding invalid policy


Make sure SmartAccess Mode is on (as opposed to Basic Mode). Of course, you have to have valid Universal Licenses or the page won’t load.

Please feel free to leave a comment...