Exchange 2010: Cannot load EMC (Initialisation Failed)

Straight copy from:  http://blogs.technet.com/b/whats_on_scotts_mind_today/archive/2012/12/07/exchange-2010-unable-to-open-exchange-management-console-initialization-failed.aspx

Problem:

Exchange Management Console in Exchange 2010 will not open and references a server that is down or has been removed from the environment.

Error Verbiage: Initialization Failed

The following error occurred while attempting to connect to the specified Exchange server ‘exchange.contoso.com’:

The attempt to connect to http://exchange.contoso.com’/powershell using ‘Kerberos’ authentication failed: Connecting to the remote server failed with the following error message : WinRM cannot process the request. The following error occurred while using Kerberos authentication: The network path was not found.

Kerberos EMC Launch issue

Resolutions:

Method 1:

1. Close all MMC/EMC instances before proceeding.
2. Open Registry Editor (regedit) as the user you run the EMC under.
3. Go to HKEY_CURRENT_USER\SOFTWARE\Microsoft\ExchangeServer\v14\AdminTools
4. Look for value NodeStructureSetting.
5. If it is there, back it up and then remove it.

Method 2:

1. Close all MMC/EMC Instances before proceeding.
2. Open Powershell or Powershell IDE as the user you run the EMC under and execute the following command:.

3. Close Powershell

After performing either of the methods above to remove the registry entry you should be able to open the Exchange Management Console and it will discover another Exchange server and connect.

Long term fix:

http://zahirshahblog.com/2013/06/16/exchange-2010-management-console-initialization-failed-exchange-2010-powershell-using-kerberos-authentication-failed-logon-failure-unknown-user-name-or-bad-password/

Please feel free to leave a comment...